Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in /var/www/ppfeufer/webroot/ppfeufer.de/wp-content/plugins/codecolorer/codecolorer-core.php on line 119

Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in /var/www/ppfeufer/webroot/ppfeufer.de/wp-content/plugins/codecolorer/codecolorer-core.php on line 120

Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in /var/www/ppfeufer/webroot/ppfeufer.de/wp-content/plugins/codecolorer/codecolorer-core.php on line 119

Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in /var/www/ppfeufer/webroot/ppfeufer.de/wp-content/plugins/codecolorer/codecolorer-core.php on line 120

Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in /var/www/ppfeufer/webroot/ppfeufer.de/wp-content/plugins/codecolorer/codecolorer-core.php on line 119

Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in /var/www/ppfeufer/webroot/ppfeufer.de/wp-content/plugins/codecolorer/codecolorer-core.php on line 120

Und wie?

Der gemeine Gentoo-User verwendet emerge zur Paketverwaltung. Zur Nutzung des Overlays muss layman installiert sein.

In der Datei /etc/layman/layman.cfg müsst ihr den Eintrag overlays finden. Dieser muss um https://gitorious.org/put-overlay/put-overlay/blobs/raw/master/conf/repositories.xml ergänzt werden. Ein Beispiel ist in der Konfiguration vorhanden.

Nun könnt ihr mit   die Overlayliste neu einlesen und danach mit   unser Overlay hinzufügen.

Aber ich nutze paludis!?

Da bist du nicht alleine, auch ich bin paludis Nutzer. Hier eine passende Konfiguration, unter /etc/paludis/repositories/ abzulegen:

1
 

Alles noch so leer…

Ja, das Overlay ist noch sehr leer. Aber es wird sich im Laufe der Zeit noch füllen. Wenn einer einen ebuild-Request hat, kann er diesen gerne anbringen, ich schau was sich da machen lässt.

Artikel / Seite weiterempfehlen

2 Meinungen zu “Gentoo Overlay: put-overlay


  1. Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in /var/www/ppfeufer/webroot/ppfeufer.de/wp-content/plugins/codecolorer/codecolorer-core.php on line 119

    Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in /var/www/ppfeufer/webroot/ppfeufer.de/wp-content/plugins/codecolorer/codecolorer-core.php on line 120

    Jupp, klappt.

    1
     

    Da isser :-)


  2. Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in /var/www/ppfeufer/webroot/ppfeufer.de/wp-content/plugins/codecolorer/codecolorer-core.php on line 119

    Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in /var/www/ppfeufer/webroot/ppfeufer.de/wp-content/plugins/codecolorer/codecolorer-core.php on line 120

    Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in /var/www/ppfeufer/webroot/ppfeufer.de/wp-content/plugins/codecolorer/codecolorer-core.php on line 119

    Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in /var/www/ppfeufer/webroot/ppfeufer.de/wp-content/plugins/codecolorer/codecolorer-core.php on line 120

    Neu dabei nun auch Teamspeak Client 3.0.5 und die aktuellen Testversionen von Dropbox.

    1
     
    1
     

Schreibe einen Kommentar

Ihre Email-Adresse wird nicht veröffentlicht. Pflichtfelder sind durch * markiert.

Sie können folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>