Sollte bei jemandem das emerge von dev-perl/DBD-mysql-4.01.3 mit der Meldung ‚Did you USE=“build“?‘ wegkacheln, dann nicht erst nach einer USE-Flag namens „build“ suchen. Die gibt es für dieses Paket nicht.

Die Meldung hat einen ganz anderen Grund. Wahrscheinlich habt ihr vorher mysql-5.1(.x) installiert. Eventuell auch ohne dies richtig zu bemerken, bei einem Worldupdate.

Und genau da liegt der Hase im Pfeffer. Man erhält zwar eine News in der steht man solle „revdep-rebuild –library libmysqlclient.so.15“ ausführen, aber das hat auch keinen wirklichen Erfolg.

Die Lösung:

1
emerge -1av dev-perl/DBI

Schreibe einen Kommentar

Ihre Email-Adresse wird nicht veröffentlicht. Pflichtfelder sind durch * markiert.

Sie können folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>