Ein „eix libtool“ brachte es ans Tageslicht, es sind noch maskierte Versionen erhältlich, welche mit Keywords angesprochen werden können.

Datei: /etc/portage/package.keywords/sys-devel/libtool

1
sys-devel/libtool ~amd64

Als keyword ist auch „~x86“ verfügbar, wenn man kein amd64-System hat.

Libtool also noch mal neu mergen und siehe da, pygobject läuft nun auch durch.

ANMERKUNG:
libtool-2.x.x und pygobject-2.16.0 sind NICHT stable !!!

Nachdem man libtool-2 nun auf seinem System hat, sollte man dringend die Libs neu erstelllen lassen.

!!! existing preserved libs:
>>> package: sys-devel/libtool-2.2.6a
*  – /usr/lib64/libltdl.so.3
*  – /usr/lib64/libltdl.so.3.1.6
*      used by /usr/bin/akodeplay (media-libs/akode-2.0.2)
*      used by /usr/bin/animate (media-gfx/imagemagick-6.4.8.3)
*      used by /usr/bin/compare (media-gfx/imagemagick-6.4.8.3)
*      used by 133 other files
Use emerge @preserved-rebuild to rebuild packages using these libraries

Schreibe einen Kommentar

Ihre Email-Adresse wird nicht veröffentlicht. Pflichtfelder sind durch * markiert.

Sie können folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>