Schwachstellen in iPhone, iPod touch und iPad – BSI warnt

Das Bundesamt für Sicherheit in der Informationstechnik (BSI) warnt vor gleich zwei Schwachstellen in iPhone, iPod touch und iPad. Verwundbar sind laut BSI die iOS-Versionen 3.1.2 bis 4.0.1 für das iPhone, iOS 3.1.2 bis 4.0 für den iPod touch sowie iOS 3.2 und 3.2.1 für das iPad. Es sei nicht auszuschließen, dass auch ältere Versionen verwundbar sind. Ans Tageslicht sind die Schwachstellen übrigens die durch die Jailbreak-Website des iPhone-Tüftlers comex.
Weiterlesen