Microsoft selbst warnt mich vor dem Internet Explorer 9

Ich habe heute, nach langer Zeit, mal wieder meinen Laptop unter Windows gestartet. Passiert ja sonst nicht, oder eher sehr sehr selten. Nach der Anmeldung wusste ich auch recht schnell warum, die üblichen Sorgen mit der internen WLAN-Karte, also eben fix die Extern eingeschoben und nach einigen überlegen war er dann auch bereit mein WLAN-Netz zu finden und vor allem sich damit abzufinden.
Weiterlesen

5 Firefox-Addons die man kennen sollte

Ja, alle schreiben gerne mal über irgendwelche Erweiterungen – neudeutsch Plugins genannt – die man kennen sollte. Meistens betrifft dies jedoch WordPress. Dabei liegt es doch auch nahe, das Werkzeug, das wir Blogger täglich nutzen, etwas aufzubohren. Die Rede ist vom Browser. Ich persönlich bevorzuge hier den Firefox, welcher bei mir durch diverse Addons – wie Erweiterungen/Plugins auch gerne mal genannt werden – aufgerüstet ist. Einige dieser Addons möchte ich euch hier nun vorstellen.
Weiterlesen

Firefox demnächst als Audio- & Video-Recorder

In den Mozilla Labs arbeitet man derzeit daran, den Browser Firefox mit Funktionen zum Aufnehmen von Audio- und Video-Inhalten auszustatten. Das geht aus einem Blog-Posting der Entwickler hervor.

Während bisher bereits verschiedene Optionen zur Wiedergabe von Multimedia-Content in die Anwendung integriert wurden, wolle man nun dem steigenden Bedürfnis der User gerecht werden, selbst Inhalte für das Netz zu produzieren, hieß es.

Weiterlesen bei WinFuture

Weiterlesen

Gentoo ~amd64 und www-plugins/adobe-flash-10.1.53.64

Es war – wie auch anders – mal wieder nach einem Worldupdate. In dieser Runde erfuhr auch das Flash von Adobe eine Aufwertung, von Version (~)10.0.45.2-r1 auf (~)10.1.53.64 – beide im unstable-Zweig.

Als erstes meldete sich Portage, dass die Lizenz für Flash eine andere ist, also das diese geändert wurde und man diese bitte bestätigen solle. Dies funktioniert ganz simpel mit einem Eintrag in der /etc/make.conf.
Weiterlesen

Mozilla Firefox 3.6-r2 und die falsche SQLite-Version

Nach einem Update des Mozilla Firefox auf Version 3.6-r2 verweigerte mir der Fuchs den Start mit der Meldung das ich eine viel zu alte Version von SQLite auf meinem System installiert habe.

SQLite Version Error
The application has been updated, but your version of SQLite is too old and the
application cannot run.

Weiterlesen