Failed Running automake on app-admin/system-config-printer-common-1.2.2

Es geschah mal wieder bei einem Worldupdate, bei welchem auch app-admin/system-config-printer-common auf die Version 1.2.2 „geupdatet“ (komisches Wort) wurde. Dies verabschiedete sich mit folgender Meldung:

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
 * Running autoconf ...                                                                                     [ ok ]
 * Running automake --add-missing --copy ...                                                                [ !! ]

 * Failed Running automake !
 *
 * Include in your bugreport the contents of:
 *
 *   /var/tmp/portage/app-admin/system-config-printer-common-1.2.2/temp/automake.out

 * ERROR: app-admin/system-config-printer-common-1.2.2 failed:
 *   Failed Running automake !
 *
 * Call stack:
 *     ebuild.sh, line   48:  Called src_prepare
 *   environment, line 4848:  Called eautoreconf
 *   environment, line 1392:  Called eautomake
 *   environment, line 1361:  Called autotools_run_tool 'automake' '--add-missing' '--copy'
 *   environment, line  864:  Called die
 * The specific snippet of code:
 *           die "Failed Running $1 !";
 *
 * If you need support, post the output of 'emerge --info =app-admin/system-config-printer-common-1.2.2',
 * the complete build log and the output of 'emerge -pqv =app-admin/system-config-printer-common-1.2.2'.
 * The complete build log is located at '/var/tmp/portage/app-admin/system-config-printer-common-1.2.2/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/app-admin/system-config-printer-common-1.2.2/temp/environment'.
 * S: '/var/tmp/portage/app-admin/system-config-printer-common-1.2.2/work/system-config-printer-1.2.2'

Weiterlesen

dev-perl/DBD-mysql-4.01.3 und USE=“build“?

Sollte bei jemandem das emerge von dev-perl/DBD-mysql-4.01.3 mit der Meldung ‚Did you USE=“build“?‘ wegkacheln, dann nicht erst nach einer USE-Flag namens „build“ suchen. Die gibt es für dieses Paket nicht.

Die Meldung hat einen ganz anderen Grund. Wahrscheinlich habt ihr vorher mysql-5.1(.x) installiert. Eventuell auch ohne dies richtig zu bemerken, bei einem Worldupdate.

Und genau da liegt der Hase im Pfeffer. Man erhält zwar eine News in der steht man solle „revdep-rebuild –library

Weiterlesen